Delays with Creation of Sample Archives
Incident Report for vxIntel | Service
Resolved
This incident has been resolved.
Posted Sep 04, 2020 - 12:08 EDT
Monitoring
A fix has been implemented and we are monitoring the results. The system is working to generate the delayed archives from yesterday and will catch up to more recent archives within the next 24-48 hours.
Posted Sep 02, 2020 - 06:55 EDT
Identified
We have identified a back-end configuration issue that is causing delays with the creation of new archives on the samples server; we are looking into implementing a solution as soon as possible. Apologies for any inconvenience caused.
Posted Sep 01, 2020 - 17:21 EDT
This incident affected: FTP.